Tater Tot
Posts: 11
Joined: Fri Sep 26, 2014 6:34 pm

650 ti, Max GPU Clock usage upon start up.

Postby ISNxOmegaPointx » Thu Oct 02, 2014 5:59 pm

Every time I start my PC my video card is running at max GPU clock and I'm pretty sure is getting stuck in 2d drivers. I have to install a different video driver every time I start up. I'm switching between 340.52 and 344.11 when I install. I can not find any forums or support that seems to have this issue and it not be fixed by different drivers. Do any of you know what the problem could be?

Spud Raider
User avatar
Posts: 545
Joined: Sat Apr 14, 2012 7:14 pm
Location: Washington, D.C.

Re: 650 ti, Max GPU Clock usage upon start up.

Postby Synchronicity » Fri Oct 03, 2014 2:53 am

When you hit the NVIDIA Control Panel, under Manage 3D Settings, does it have Power management mode set to "Prefer maximum" or "Adaptive?"

Lastly, does this only happen with the drivers installed? Are you overclocking it?

Also, what CPU/motherboard do you have?
Image

Tater Tot
Posts: 11
Joined: Fri Sep 26, 2014 6:34 pm

Re: 650 ti, Max GPU Clock usage upon start up.

Postby ISNxOmegaPointx » Sat Oct 04, 2014 7:06 pm

Thanks for the reply Synchronicity. Sorry for getting back so late. Power management mode is set to "Adaptive". And I've downloaded the latest 3 drivers. "344.11, 340.52 and 337.88" And yes it only does it with them installed. Without the drivers installed I only get one screen and terrible quality. I'm not overclocking GPU at all. My cpu is the AMD FX-8350 *8-core 4.0Ghz, not overclocked either*. Mobo is Gigabyte GA-970A-D3P.

Spud Raider
User avatar
Posts: 545
Joined: Sat Apr 14, 2012 7:14 pm
Location: Washington, D.C.

Re: 650 ti, Max GPU Clock usage upon start up.

Postby Synchronicity » Sun Oct 05, 2014 2:54 pm

Is this recent? Also, is it only during startup?
Image

Tater Tot
Posts: 11
Joined: Fri Sep 26, 2014 6:34 pm

Re: 650 ti, Max GPU Clock usage upon start up.

Postby ISNxOmegaPointx » Sun Oct 05, 2014 3:35 pm

Yes, it happens everyday, so very recent. And by start up I mean; I turn my computer on, Open up EVGA PrecisionX 15, see the GPU clock at max and never comes down. Yet I get about 5-10 frames if I open a game. Then I install a different Video driver for about 5 min. And the different drivers work right until I shut it down again. Rinse and repeat.

Spud Raider
User avatar
Posts: 545
Joined: Sat Apr 14, 2012 7:14 pm
Location: Washington, D.C.

Re: 650 ti, Max GPU Clock usage upon start up.

Postby Synchronicity » Sun Oct 05, 2014 4:09 pm

Uninstall PrecisionX and use GPU-Z to monitor your clock.
Image

Tater Tot
Posts: 11
Joined: Fri Sep 26, 2014 6:34 pm

Re: 650 ti, Max GPU Clock usage upon start up.

Postby ISNxOmegaPointx » Sun Oct 05, 2014 8:00 pm

Ok, so I've uninstalled Precision and installed GPU - Z. I rebooted and it's still accruing. http://imgur.com/I4uskfJ

Spud Raider
User avatar
Posts: 545
Joined: Sat Apr 14, 2012 7:14 pm
Location: Washington, D.C.

Re: 650 ti, Max GPU Clock usage upon start up.

Postby Synchronicity » Sun Oct 05, 2014 8:38 pm

Is this a problem concerning stability or performance when playing games? Because it looks like heat and fan speed are fine. The BIOS of the card might have gotten jigged or something so it's only running on the max boost clock. GPU Boost might have gotten bugged. But it's still within factory specifications and shouldn't be a problem.
Image

Return to Software / Applications

Who is online

Users browsing this forum: No registered users and 1 guest